MantisBT

View Revisions: Issue #1599 All Revisions ] Back to Issue ]
Summary 0001599: Allow building for PHP 7.4, and soft-deprecate PHP 7.0 support.
Revision 2018-12-15 18:26 by derick
Description We need to update the configure checks, and CI configurations to allow building for PHP 7.4 (new master).
Revision 2018-12-15 18:02 by derick
Description Generic PHP 7.4 support ticket.


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker