View Issue Details

IDProjectCategoryView StatusLast Update
0000059XdebugUsage problems (Wrong Results)public2004-09-15 10:09
ReporterspookerAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000059: XDebug suppresses line number reports from "php -l" usage
DescriptionWhen the XDebug module is installed (CVS version) line number reporting is suppressed. (See additional info)
Additional Information[spooker@shuttle products]$ php -l register.php
Errors parsing register.php
[spooker@shuttle products]$ php -l register.php
PHP Parse error: parse error, unexpected '{' in register.php on line 159
Errors parsing register.php
TagsNo tags attached.
Operating SystemLinux Mandrake 9.21
PHP Version4.3.5

Activities

derick

2004-05-09 13:00

administrator   ~0000127

Can't reproduce this at all, what's your error_reporting etc. settings?

derick

2004-05-31 13:54

administrator   ~0000138

Reminder sent to spooker

Anything new with this?

derick

2004-09-15 10:09

administrator   ~0000193

I can't duplicate this, and I also did not get any feedback. Feel free to reopen if you have more information for me.

Derick

Issue History

Date Modified Username Field Change
2004-04-18 18:43 spooker New Issue
2004-05-09 13:00 derick PHP Version 4.3.5-dev => 4.3.5
2004-05-09 13:00 derick Note Added: 0000127
2004-05-09 13:00 derick Severity major => minor
2004-05-09 13:00 derick Status new => feedback
2004-05-31 13:54 derick Note Added: 0000138
2004-09-15 10:09 derick Status feedback => resolved
2004-09-15 10:09 derick Resolution open => unable to reproduce
2004-09-15 10:09 derick Assigned To => derick
2004-09-15 10:09 derick Note Added: 0000193
2016-07-31 13:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 13:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)