View Issue Details

IDProjectCategoryView StatusLast Update
0000151XdebugUsage problems (Wrong Results)public2005-12-31 11:34
ReporteroksofarAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000151: cannot go past xdebug_break()
DescriptionDebugging breaks at xdebug_break(), but will go no farther.
The problem does not occur with xdebug for 4.4.x-dev
Additional InformationApache/2.0.54
Komodo client
TagsNo tags attached.
Operating SystemWindows XP
PHP Version5.0.4

Relationships

duplicate of 0000141 closed remote context_get causes segfault 

Activities

derick

2005-12-31 11:34

administrator   ~0000327

Duplicate of bug 0000141.

Issue History

Date Modified Username Field Change
2005-09-24 02:50 oksofar New Issue
2005-12-31 11:34 derick Status new => resolved
2005-12-31 11:34 derick Resolution open => duplicate
2005-12-31 11:34 derick Relationship added duplicate of 0000141
2005-12-31 11:34 derick Assigned To => derick
2005-12-31 11:34 derick Note Added: 0000327
2016-07-31 13:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 13:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)