View Issue Details

IDProjectCategoryView StatusLast Update
0001618XdebugInstallationpublic2019-02-12 16:04
ReporterbruceAssigned Toderick 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version2.6.1 
Target VersionFixed in Version 
Summary0001618: Install PHP extensions
DescriptionWhen I installed the PHP extension, I installed Xdebug and used the make test command to display errors in the file.I'm using the version of php7.The system environment is centos7
Steps To Reproducemake test
Additional Informationphp7.2
TagsNo tags attached.
Operating System
PHP Version7.3.0-7.3.1

Activities

derick

2019-02-01 15:02

administrator   ~0004855

And what were these errors? Or tests? Can you please provide more information, as this is not nearly enough to go on.

derick

2019-02-12 16:04

administrator   ~0004893

I am closing this report out, as there is too little information to go on, and no feedback was received when requested. If you are still interested, please reach out through email, as this is likely not a bug, but an installation problem.

Issue History

Date Modified Username Field Change
2019-02-01 05:57 bruce New Issue
2019-02-01 15:02 derick Note Added: 0004855
2019-02-01 15:02 derick Assigned To => derick
2019-02-01 15:02 derick Status new => feedback
2019-02-12 16:04 derick Note Added: 0004893
2019-02-12 16:04 derick Status feedback => resolved
2019-02-12 16:04 derick Resolution open => unable to reproduce