Mantis Bug Tracker
Unassigned ^ ] (1 - 10 / 103)
0001048
1 attachment(s)
[Xdebug] Can not get $GLOBAL variable by property_value on function context
Debug client (console) - 2014-04-14 15:22
0001040
[Xdebug] E: Could not connect to client. :-(
Usage problems - 2014-04-12 20:01
0001046
[Xdebug] Breakpoints fail with DEVSENSE PHP Tools for Visual Studio 2013 version 1.11.5062
Usage problems - 2014-04-10 17:30
0001038
[Xdebug] I'm able to debug only once
Usage problems - 2014-04-05 21:44
0000514
[Xdebug] being able to set a "watch" on a variable modification
Feature/Change request - 2014-04-01 06:43
0001044
[Xdebug] SEGFAULT when used with Phalcon
Usage problems - 2014-03-27 14:21
0001043
[Xdebug] Possible null deref
Usage problems - 2014-03-26 13:49
0001041
1 attachment(s)
[Xdebug] Dead code reported after "return" and "throw"
Usage problems - 2014-03-23 11:39
0001039
[Xdebug] Make failes with libtool version missmatch
Installation - 2014-03-18 15:02
0001037
[Xdebug] Error when stepping over require_once with relative path
Usage problems - 2014-03-17 11:32
Resolved ^ ] (1 - 10 / 496)
0000677
1 attachment(s)
[Xdebug] I can not debug in windows platform.
Debug client (console) - 2014-03-12 21:54
0000906
[Xdebug] line by line trace with Xdebug causes problems with mysqli object values being set differently
Debug client (console) - 2014-03-12 21:53
0000904
[Xdebug] Cannot run make
Installation - 2014-03-12 21:53
0000907
[Xdebug] Can't compile XDebug from GIT withj PHP 5.5
Installation - 2014-03-12 21:53
0000745
[Xdebug] Debug variables do show, but too slow in eclipse
Debug client (console) - 2014-03-12 21:53
0000782
[Xdebug] Memory Leak found when auto_trace is enabled
Usage problems - 2014-03-12 21:52
0001032
1 attachment(s)
[Xdebug] Incorrect coverage reporting for multi-line class creation
Usage problems - 2014-03-05 09:42
0001019
[Xdebug] Wrong count of covered lines
Debug client (console) - 2014-03-05 09:36
0001027
1 attachment(s)
[Xdebug] Code coverage doesn't work when dealing with PEAR
Usage problems - 2014-03-05 09:33
0001029
[Xdebug] Xdebug for PHP 5.5.8 fails to install
Installation - 2014-03-05 09:31
Recently Modified ^ ] (1 - 10 / 1029)
0001048
1 attachment(s)
[Xdebug] Can not get $GLOBAL variable by property_value on function context
Debug client (console) - 2014-04-14 15:22
0001040
[Xdebug] E: Could not connect to client. :-(
Usage problems - 2014-04-12 20:01
0001047
[Xdebug] PHP crashes when xdebug is enabled when calling any(?) function that would implicitely autoload a class
Usage problems - 2014-04-11 13:17
0001046
[Xdebug] Breakpoints fail with DEVSENSE PHP Tools for Visual Studio 2013 version 1.11.5062
Usage problems - 2014-04-10 17:30
0001038
[Xdebug] I'm able to debug only once
Usage problems - 2014-04-05 21:44
0001028
3 attachment(s)
[Xdebug] Nothing is suggested for downloading in Tailored Installation Instructions wizard for php5.5 executable.
Usage problems - 2014-04-04 14:43
0000514
[Xdebug] being able to set a "watch" on a variable modification
Feature/Change request - 2014-04-01 06:43
0001044
[Xdebug] SEGFAULT when used with Phalcon
Usage problems - 2014-03-27 14:21
0001043
[Xdebug] Possible null deref
Usage problems - 2014-03-26 13:49
0001041
1 attachment(s)
[Xdebug] Dead code reported after "return" and "throw"
Usage problems - 2014-03-23 11:39

newfeedbackacknowledgedconfirmedassignedresolvedclosed


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker