View Issue Details

IDProjectCategoryView StatusLast Update
0000019XdebugFeature/Change requestpublic2003-11-08 13:05
ReporterylAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000019: .htaccess
DescriptionWith PHP5 beta 2 latest cvs and xdebug 1.3 rc1
The value of xdebug.output_dir in a .htaccess never takes effect.
TagsNo tags attached.
Operating SystemSuse Linux 8.2
PHP Version5.0.0-dev

Activities

derick

2003-09-27 12:54

administrator   ~0000015

It's not a bug, but coded like this. I made it a feature request as I think it's nice to have.

yl

2003-09-27 14:15

reporter   ~0000016

Well note a bug in a way unless the documentation says you can do it. :)
http://www.xdebug.org/docs-profiling.php look into the "AUTOMATIC PROFILING" section.

derick

2003-11-08 13:05

administrator   ~0000053

Fixed in CVS, will be in xdebug 1.3.0

Issue History

Date Modified Username Field Change
2003-09-27 01:54 yl New Issue
2003-09-27 12:54 derick Note Added: 0000015
2003-09-27 12:54 derick Category Debug client (console) => Feature/Change request
2003-09-27 14:15 yl Note Added: 0000016
2003-11-08 13:05 derick Status new => closed
2003-11-08 13:05 derick Note Added: 0000053