View Issue Details

IDProjectCategoryView StatusLast Update
0000140XdebugDocumentationpublic2005-08-01 19:15
ReportermccabeAssigned To 
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000140: Is the profiler output filename correctly documented?
DescriptionThe profiling docs says
"The name of the generated file always starts with "cachegrind.out." and ends with either the PID (process ID) of the PHP (or Apache) process or the crc32 hash of the current working directory"

The last part, "crc32 hash of the current working directory", shouldnt that be the "crc32 hash of the initially debugged script"?

At least thats what it looks like in the source.
Additional InformationOn this page: http://xdebug.org/docs-profiling2.php
TagsNo tags attached.
Operating SystemLinux
PHP Version4.3.10

Activities

derick

2005-08-01 19:15

administrator   ~0000270

Fixed online. Thanks!

Issue History

Date Modified Username Field Change
2005-08-01 18:35 mccabe New Issue
2005-08-01 19:15 derick Status new => closed
2005-08-01 19:15 derick Note Added: 0000270