View Issue Details

IDProjectCategoryView StatusLast Update
0001543XdebugUsage problems (Wrong Results)public2018-03-30 14:06
ReporterderickAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.6.0 
Target Version2.6.1Fixed in Version2.6.1 
Summary0001543: Various memory leaks due to changes in (internal) string handling
DescriptionThere are various memory leaks caused by switching from char* to xdebug_str*, while freeing the pointer as a char* instead of an xdebug_str*.
TagsNo tags attached.
Operating System
PHP Version7.2.0-7.2.4

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-03-28 09:35 derick New Issue
2018-03-28 09:35 derick Status new => assigned
2018-03-28 09:35 derick Assigned To => derick
2018-03-30 14:06 derick Status assigned => closed
2018-03-30 14:06 derick Resolution open => fixed
2018-03-30 14:06 derick Fixed in Version => 2.6.1