View Issue Details

IDProjectCategoryView StatusLast Update
0001578XdebugInstallationpublic2019-01-22 21:58
ReporterderickAssigned Toderick 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformRHEL-6OSOS Version
Product Version2.7.0beta1 
Target Version2.7.0rc1Fixed in Version2.7.0rc1 
Summary0001578: Compile error due to redefinition of "zif_handler" with old GCCs
DescriptionThis affects RHEL-6, which has an old GCC (4.4.7), but only with PHP 7.2.
TagsNo tags attached.
Operating System
PHP Version7.2.0-7.2.4

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-09-21 08:18 derick New Issue
2018-09-21 08:28 derick Status new => closed
2018-09-21 08:28 derick Assigned To => derick
2018-09-21 08:28 derick Resolution open => fixed
2018-09-21 08:28 derick Fixed in Version => 2.7.0dev
2019-01-22 21:54 derick Fixed in Version 2.7.0dev => 2.7.0rc1
2019-01-22 21:58 derick Target Version 2.7.0dev => 2.7.0rc1