View Issue Details

IDProjectCategoryView StatusLast Update
0001978XdebugUncategorizedpublic2021-09-05 16:15
Reporterderick Assigned Toderick  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.0.4 
Target Version3.1devFixed in Version3.1.0beta1 
Summary0001978: Xdebug's log messages are cut off at 512 bytes
DescriptionThe log messages that appear in Xdebug's log are cut off at 512 bytes due to a static buffer.
TagsNo tags attached.
Operating System
PHP Version8.0.0-8.0.4

Activities

derick

2021-05-21 13:08

administrator   ~0005883

Closed through https://github.com/xdebug/xdebug/pull/747

Issue History

Date Modified Username Field Change
2021-05-20 17:20 derick New Issue
2021-05-21 13:08 derick Assigned To => derick
2021-05-21 13:08 derick Status new => closed
2021-05-21 13:08 derick Resolution open => fixed
2021-05-21 13:08 derick Fixed in Version => 3.1dev
2021-05-21 13:08 derick Note Added: 0005883
2021-09-05 16:15 derick Fixed in Version 3.1dev => 3.1.0beta1