View Issue Details

IDProjectCategoryView StatusLast Update
0000351XdebugUncategorizedpublic2008-12-20 19:48
Reporterezyang Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Summary0000351: XDebug 5.3-dev appears to crash with latest PHP 5.3 snaps
DescriptionAttempting to use php_xdebug-2.0.2-5.3.0.dll with recent PHP 5.3 builds from snaps.php.net results in a segfault at the end of script execution. I was unable to get a backtrace on debug diagnostics, unfortunately.
TagsNo tags attached.
Operating SystemWindows Vista
PHP Version5.3-dev

Activities

k-fish

2008-12-11 21:13

reporter   ~0000901

This can be closed, as 2.0.3 as well as CVS versions work with 5.3.0 since alpha1 at least. Some issues with debugging remain, but profiling and traces work fine so far. I haven't tried on Windows, though, but on Darwin (Mac OS X).

derick

2008-12-20 19:48

administrator   ~0000902

Closing then. Thanks anyway!

Issue History

Date Modified Username Field Change
2008-02-03 23:09 ezyang New Issue
2008-12-11 21:13 k-fish Note Added: 0000901
2008-12-20 19:48 derick Note Added: 0000902
2008-12-20 19:48 derick Status new => closed
2008-12-20 19:48 derick Resolution open => fixed
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2020-03-12 16:35 derick Category Usage problems (Wrong Results) => Variable Display
2020-03-12 16:38 derick Category Variable Display => Uncategorized