View Issue Details

IDProjectCategoryView StatusLast Update
0000361XdebugUncategorizedpublic2009-11-22 17:12
Reportergt3 Assigned Toderick  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Summary0000361: Not remembering configuration values
DescriptionWhen I do:
    ini_set('xdebug.collect_params', 4);
and/or ini_set('xdebug.collect_return, 'Off');

It's not showing really enabling them most of the time. Initially it was, but then it stopped showing parameter info and return info.

Additional InformationAlso, most of the time i call: xdebug_start_trace('/tmp/mytrace'); it ends up showing HTML. And it's really random about when it decides to show it computerized or in html. It's just plain broke for me.
TagsNo tags attached.
Operating SystemFedora Linux
PHP Version5.1.6

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-04-10 23:57 gt3 New Issue
2009-11-22 17:12 derick Status new => resolved
2009-11-22 17:12 derick Resolution open => unable to reproduce
2009-11-22 17:12 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2020-03-12 16:35 derick Category Usage problems (Wrong Results) => Variable Display
2020-03-12 16:38 derick Category Variable Display => Uncategorized