View Issue Details

IDProjectCategoryView StatusLast Update
0001009XdebugUsage problems (Wrong Results)public2014-06-14 10:34
Reportersamet630Assigned Toderick 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformWindows 7OSOS Version
Product Version2.2.3 
Target VersionFixed in Version 
Summary0001009: xdebug crashes apache
Descriptionwhen i started easyphp xdebug crash the apache. if i delete xdebug in php.ini i dont see any problem..


Screenshot : http://u1312.hizliresim.com/1j/2/v34hq.png

i upload my phpinfo page

Sorunlu Olay Ad?: APPCRASH
  Uygulama Ad?: apache.exe
  Uygulama Sürümü: 2.2.13.0
  Uygulama Zaman Damgas?: 4a7b422b
  Hata Modülü Ad?: ntdll.dll
  Hata Modülü Sürümü: 6.1.7601.18247
  Hata Modülü Zaman Damgas?: 521ea8e7
  Özel Durum Kodu: c0000005
  Özel Durum Uzakl???: 000332b0
  OS Sürümü: 6.1.7601.2.1.0.256.1
  Yerel Kimlik: 1055
  Ek Bilgiler 1: 0a9e
  Ek Bilgiler 2: 0a9e372d3b4ad19135b953a78882e789
  Ek Bilgiler 3: 0a9e
  Ek Bilgiler 4: 0a9e372d3b4ad19135b953a78882e789


TagsNo tags attached.
Operating System
PHP Version5.2.10

Activities

samet630

2013-12-02 01:39

reporter  

aaa.html (60,993 bytes)

derick

2014-05-19 23:11

administrator   ~0002819

Is this still a problem with the latest version of xdebug?

derick

2014-06-14 10:34

administrator   ~0002851

Unable to reproduce, and no feedback provided. I'm closing this out, but feel free to reopen if you can provide the requested information.

Issue History

Date Modified Username Field Change
2013-12-02 01:39 samet630 New Issue
2013-12-02 01:39 samet630 File Added: aaa.html
2014-05-19 23:11 derick Note Added: 0002819
2014-05-19 23:11 derick Assigned To => derick
2014-05-19 23:11 derick Status new => feedback
2014-06-14 10:34 derick Note Added: 0002851
2014-06-14 10:34 derick Status feedback => resolved
2014-06-14 10:34 derick Resolution open => unable to reproduce
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)