View Issue Details

IDProjectCategoryView StatusLast Update
0001052XdebugFeature/Change requestpublic2016-12-11 13:06
ReporterthehoshAssigned Toderick 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0001052: Allow for stepping backwards
DescriptionIt would be nice to allow for stepping backwards in a debug session. Or even better, record the whole session so that you can revisit it and step forward and backward as you wish.
TagsNo tags attached.
Operating System
PHP Version5.5.5-5.5.9

Relationships

duplicate of 0000888 acknowledgedderick Extend xdebug to support reverse debugging 

Activities

derick

2016-12-11 13:06

administrator   ~0003986

Closing this as a duplicate of 0000888.

Issue History

Date Modified Username Field Change
2014-05-24 13:52 thehosh New Issue
2016-12-11 13:06 derick Note Added: 0003986
2016-12-11 13:06 derick Relationship added duplicate of 0000888
2016-12-11 13:06 derick Status new => resolved
2016-12-11 13:06 derick Resolution open => duplicate
2016-12-11 13:06 derick Assigned To => derick