View Issue Details

IDProjectCategoryView StatusLast Update
0001058XdebugInstallationpublic2014-07-09 09:31
ReporterleventyalcinAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformLinuxOSDebianOS Version7.5
Product Version2.2.1 
Target VersionFixed in Version 
Summary0001058: xdebug.remote_log cannot be changed
DescriptionI've installed xdebug by dotdeb and I want to change value of remote_log but no chance.

I've tried add xdebug.remote_log = "/path/to/log" to /etc/php5/fpm/php.ini
and php_admin_value[xdebug.remote_log] = "/path/to/log" to /etc/php5/fpm/pool.d/www.conf

when I add xdebug.remote_log = "/path/to/log" to /etc/php5/mods-available/xdebug.ini it works.

On the other hand all other settings can be changed in pool configuration such as idekey, trace_output_dir, profiler_output_dir etc.

TagsNo tags attached.
Operating System
PHP Version5.4.20-5.4.24

Activities

leventyalcin

2014-06-25 11:05

reporter   ~0002855

nevermind, the problem was php5-xdebug comes from debian repository but i installed php from dotdeb repository.
It's resolved when i've installed dotdeb version of php5-xdebug

derick

2014-07-09 09:31

administrator   ~0002861

No problem! Closing this out.

Issue History

Date Modified Username Field Change
2014-06-25 10:23 leventyalcin New Issue
2014-06-25 11:05 leventyalcin Note Added: 0002855
2014-07-09 09:31 derick Note Added: 0002861
2014-07-09 09:31 derick Status new => resolved
2014-07-09 09:31 derick Resolution open => no change required
2014-07-09 09:31 derick Assigned To => derick