View Issue Details

IDProjectCategoryView StatusLast Update
0001063XdebugUsage problems (Wrong Results)public2015-02-25 19:36
ReporterCaptain ParalyticAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformOSSUSEOS Version11.1
Product Version2.2.5 
Target VersionFixed in Version 
Summary0001063: Trace variables showing as question marks
DescriptionWhen I set xdebug.collect_params to 3 or 4 in order to get the value of parameters, instead of the values all I am getting is three question marks.

fixBadChars 1 /u1/common-tools.inc 1316 2 $strInput = ??? $ctypeCheck = ???
Steps To ReproduceSet trace on using xdebug.collect_params = 4
Additional InformationI have selected php version 5.2.10, but it is actually 5.2.14, which is not in your list.
TagsNo tags attached.
Operating System
PHP Version5.2.10

Activities

derick

2014-11-11 19:46

administrator   ~0002891

Can you provide a sample file, as well as the generated trace from that file?

derick

2014-12-13 20:36

administrator   ~0002934

Ping?

derick

2015-01-07 00:06

administrator   ~0002962

Sorry, I can't reproduce this - and you didn't respond with more information. I'm closing this now, but feel free to reopen it if you have the requested information.

Issue History

Date Modified Username Field Change
2014-07-11 10:32 Captain Paralytic New Issue
2014-11-11 19:46 derick Note Added: 0002891
2014-11-11 19:46 derick Assigned To => derick
2014-11-11 19:46 derick Status new => feedback
2014-12-13 20:36 derick Note Added: 0002934
2015-01-07 00:06 derick Note Added: 0002962
2015-01-07 00:06 derick Status feedback => resolved
2015-01-07 00:06 derick Resolution open => unable to reproduce
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)