View Issue Details

IDProjectCategoryView StatusLast Update
0001099XdebugInstallationpublic2016-12-23 21:27
ReportersbeyerAssigned Toderick 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformEclipse LunaOSWindowsOS Version8.1
Product Version2.2.6 
Target VersionFixed in Version 
Summary0001099: I used your tool to update php.ini file and install the newest xdebug dll. Restarting XAMPP and Eclipse still does not recognize
DescriptionI copied my phpinfo file into your tool. The tool told me to download the new dll, and then update the php.ini file. After following those instructions and restarting the XAMPP server and the Eclipse program, the phpinfo still does not show Xdebug. I am stymied.
Steps To ReproduceI tried these steps several times insure I was using the correct directories, etc. Same results.
TagsNo tags attached.
Operating SystemWindows 8.1
PHP Version5.6.0-5.6.4

Activities

derick

2015-01-04 19:41

administrator   ~0002950

Can you please provide the information that you pasted into the wizard, and which instructions you received from it?

sbeyer

2015-01-04 20:56

reporter  

Here are the instructions I pasted into the wizard.docx (87,191 bytes)

sbeyer

2015-01-04 20:57

reporter   ~0002952

Yes, I uploaded a file (WORD document) that has the information you requested. If you would prefer, I can paste it here.

derick

2015-01-04 22:40

administrator   ~0002953

Sorry, I can not read Word (not a Windows user!). Can you put it in an RTF file or something?

sbeyer

2015-01-04 23:17

reporter   ~0002954

Sorry about that. I will upload the rtf version and a pdf version just in case.

sbeyer

2015-01-04 23:17

reporter  

Here are the instructions I pasted into the wizard.pdf (723,007 bytes)

sbeyer

2015-01-04 23:18

reporter  

Here are the instructions I pasted into the wizard.rtf (1,524,346 bytes)

sbeyer

2015-01-05 00:27

reporter   ~0002955

I am sending the php.ini file just in case. Thanks.

sbeyer

2015-01-05 00:27

reporter  

php.ini (78,672 bytes)

derick

2016-11-29 23:53

administrator   ~0003854

Is this still an issue for you?

derick

2016-12-23 21:27

administrator   ~0004102

Closing this, as the requested feedback whether it's still a problem wasn't answered. Please reopen this issue if necessary.

Issue History

Date Modified Username Field Change
2015-01-03 18:06 sbeyer New Issue
2015-01-04 19:41 derick Note Added: 0002950
2015-01-04 19:41 derick Assigned To => derick
2015-01-04 19:41 derick Status new => feedback
2015-01-04 20:56 sbeyer File Added: Here are the instructions I pasted into the wizard.docx
2015-01-04 20:57 sbeyer Note Added: 0002952
2015-01-04 20:57 sbeyer Status feedback => assigned
2015-01-04 22:40 derick Note Added: 0002953
2015-01-04 23:17 sbeyer Note Added: 0002954
2015-01-04 23:17 sbeyer File Added: Here are the instructions I pasted into the wizard.pdf
2015-01-04 23:18 sbeyer File Added: Here are the instructions I pasted into the wizard.rtf
2015-01-05 00:27 sbeyer Note Added: 0002955
2015-01-05 00:27 sbeyer File Added: php.ini
2016-11-29 23:53 derick Note Added: 0003854
2016-11-29 23:53 derick Status assigned => feedback
2016-12-23 21:27 derick Note Added: 0004102
2016-12-23 21:27 derick Status feedback => resolved
2016-12-23 21:27 derick Resolution open => unable to reproduce