View Issue Details

IDProjectCategoryView StatusLast Update
0001212XdebugUsage problems (Wrong Results)public2015-12-10 15:10
ReporterjanlangerAssigned Toderick 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindows 10 x64OSOS Version
Product Version2.4.0beta1 
Target VersionFixed in Version 
Summary0001212: Segfault on x64 version of PHP7RC8
DescriptionHi, i tried installing latest 64-bit PHP7 RC8 with xdebug 2.4 RC (NTS) but when I try to run PHP with enabled xdebug, I get segmentation fault immediately. I happens both in console and with php-cgi (cgi starts up, but crash when first request is made).

I don't know what to provide to help you resolving this issue, so please let me know.

This does not happen to me with 32-bit PHP7 & xdebug
TagsNo tags attached.
Operating System
PHP Version7.0.0rc7

Activities

janlanger

2015-12-07 15:30

reporter   ~0003297

Does not seem to happen with RC2 :)

derick

2015-12-10 15:02

administrator   ~0003313

Great! Can I close it then?

janlanger

2015-12-10 15:09

reporter   ~0003314

Yes, I think so. I did not get any segfault since updating to RC.

derick

2015-12-10 15:10

administrator   ~0003315

Perfect - things seem to have sorted itself out since RC2 then :-)

Issue History

Date Modified Username Field Change
2015-11-26 13:06 janlanger New Issue
2015-12-07 15:30 janlanger Note Added: 0003297
2015-12-10 15:02 derick Note Added: 0003313
2015-12-10 15:02 derick Assigned To => derick
2015-12-10 15:02 derick Status new => feedback
2015-12-10 15:09 janlanger Note Added: 0003314
2015-12-10 15:09 janlanger Status feedback => assigned
2015-12-10 15:10 derick Note Added: 0003315
2015-12-10 15:10 derick Status assigned => resolved
2015-12-10 15:10 derick Resolution open => fixed
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)