View Issue Details

IDProjectCategoryView StatusLast Update
0001243Xdebug(No Category)public2016-02-08 21:00
ReporterartamonovdevAssigned Toderick 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
PlatformOSUbuntu 14.04OS Version
Product Version 
Target VersionFixed in Version 
Summary0001243: php7.0 crashed with sigsegv in xdebug_var_export
Description$sudo composer require

Sorry, the application php7.0 has stopped unexpectedly

php7.0 crashed with sigsegv in xdebug_var_export
TagsNo tags attached.
Operating System
PHP Version7.0.0-7.0.4

Activities

derick

2016-01-07 00:11

administrator   ~0003385

Which Xdebug version are you running?

Can you provide a short (and self-contained) reproducible script that exhibits the crashing behaviour? Without a script, I am unlikely be able to find and fix this problem.

artamonovdev

2016-01-09 09:35

reporter   ~0003386

http://i.imgur.com/Tc9gCAC.jpg
http://i.imgur.com/xzdXc82.jpg
http://i.imgur.com/qSxZnLR.jpg
http://i.imgur.com/y1ZQvXG.jpg

artamonovdev

2016-01-09 09:37

reporter   ~0003387

latest version from github.com

derick

2016-01-09 10:24

administrator   ~0003388

Sorry, but I asked for a code example, not screenshots of something I don't quite understand what they are?

artamonovdev

2016-01-09 11:48

reporter   ~0003389

This error occurs when I run composer https://getcomposer.org/

artamonovdev

2016-01-09 11:50

reporter   ~0003390

My question http://stackoverflow.com/questions/34642085/dont-work-composer-in-php-7-0/34645213

derick

2016-01-11 22:16

administrator   ~0003397

Sorry, I really need a reproducing script. Without that, I can not help.

derick

2016-02-08 21:00

administrator   ~0003451

Closing due to the lack of useful feedback.

Issue History

Date Modified Username Field Change
2016-01-06 22:58 artamonovdev New Issue
2016-01-07 00:11 derick Note Added: 0003385
2016-01-07 00:11 derick Assigned To => derick
2016-01-07 00:11 derick Status new => feedback
2016-01-09 09:35 artamonovdev Note Added: 0003386
2016-01-09 09:35 artamonovdev Status feedback => assigned
2016-01-09 09:37 artamonovdev Note Added: 0003387
2016-01-09 10:24 derick Note Added: 0003388
2016-01-09 10:24 derick Status assigned => feedback
2016-01-09 11:48 artamonovdev Note Added: 0003389
2016-01-09 11:48 artamonovdev Status feedback => assigned
2016-01-09 11:50 artamonovdev Note Added: 0003390
2016-01-11 22:16 derick Note Added: 0003397
2016-01-11 22:16 derick Status assigned => feedback
2016-02-08 21:00 derick Note Added: 0003451
2016-02-08 21:00 derick Status feedback => resolved
2016-02-08 21:00 derick Resolution open => unable to reproduce
2016-07-31 12:35 derick Category Debug client (console) => debugclient (debugging tool)
2016-07-31 12:35 derick Category debugclient (debugging tool) => (No Category)