View Issue Details

IDProjectCategoryView StatusLast Update
0001260XdebugUsage problems (Wrong Results)public2016-02-27 15:59
ReporteragiulianoAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.4.0rc3 
Target VersionFixed in Version 
Summary0001260: Xdebug does not respond to php7
Descriptionit's not possible to debug application setting breakpoints because Xdebug doesn't respond to context_get.
Additional InformationThere is a related issue in PHPstorm issue tracker where seems that the issue is Xdebug RC: https://youtrack.jetbrains.com/issue/WI-30084
TagsNo tags attached.
Operating System
PHP Version7.0.0-7.0.4

Activities

agiuliano

2016-01-21 15:28

reporter  

xdebug.log (7,230 bytes)

derick

2016-02-08 21:14

administrator   ~0003460

Can you please follow the instructions at https://xdebug.org/support.php#remote to provide me with all required information. From your log file I can not gather what could to wrong. It is going to depend on the code.

derick

2016-02-27 15:59

administrator   ~0003524

Closing this out, as I can't reproduce this and not reproducible case was submitted.

Issue History

Date Modified Username Field Change
2016-01-21 15:28 agiuliano New Issue
2016-01-21 15:28 agiuliano File Added: xdebug.log
2016-02-08 21:14 derick Note Added: 0003460
2016-02-08 21:14 derick Assigned To => derick
2016-02-08 21:14 derick Status new => feedback
2016-02-27 15:59 derick Note Added: 0003524
2016-02-27 15:59 derick Status feedback => resolved
2016-02-27 15:59 derick Resolution open => unable to reproduce
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)