View Issue Details

IDProjectCategoryView StatusLast Update
0001310XdebugUsage problems (Wrong Results)public2016-06-10 10:15
ReportersbkAssigned Toderick 
PriorityhighSeveritymajorReproducibilityhave not tried
Status resolvedResolutionduplicate 
PlatformPCOSWindowsOS Version10
Product Version2.4.0 
Target VersionFixed in Version 
Summary0001310: Eclipse Mars IDE Breakpoints ignored
DescriptionBreakpoints in Eclipse Mars 1/2 are ignored.
Breakpoints worked in Eclipse Luna
Steps To ReproduceUpgrade any project from Luna to Mars and attempt to run breakpoints via the IDE.
Additional InformationThe PHP break function works still, but this makes debugging large programs very slow and risks accidentally leaving a breakpoint in when deploying to production.
TagsNo tags attached.
Operating System
PHP Version

Relationships

duplicate of 0001311 resolvedderick Eclipse Mars IDE Breakpoints ignored 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-06-09 16:56 sbk New Issue
2016-06-10 10:15 derick Relationship added duplicate of 0001311
2016-06-10 10:15 derick Status new => resolved
2016-06-10 10:15 derick Resolution open => duplicate
2016-06-10 10:15 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)