View Issue Details

IDProjectCategoryView StatusLast Update
0001321XdebugInstallationpublic2016-12-13 20:13
ReporterhermannkmAssigned Toderick 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionno change required 
PlatformLinuxOSUbuntuOS Version16.04
Product Version2.4.0 
Target VersionFixed in Version 
Summary0001321: Installation procedure stuck with phpize not available
DescriptionThis is my tailored install page:

Xdebug installed: no
Server API: Command Line Interface
Windows: no
Zend Server: no
PHP Version: 7.0.4-7
Zend API nr: 320151012
PHP API nr: 20151012
Debug Build: no
Thread Safe Build: no
Configuration File Path: /etc/php/7.0/cli
Configuration File: /etc/php/7.0/cli/php.ini
Extensions directory: /usr/lib/php/20151012
Steps To ReproduceCannot continue since phpize from php5-dev not available (from FAQ).
Could continue with installing php-dev.
Installed successfully.
TagsNo tags attached.
Operating System
PHP Version7.0.5-7.0.9

Activities

derick

2016-11-22 23:27

administrator   ~0003779

So you say that you could compile after installing php-dev just fine?
If so, that's expected, as you need to have that available when compiling
extensions for PHP.

cheers,
Derick

Issue History

Date Modified Username Field Change
2016-06-22 04:28 hermannkm New Issue
2016-11-22 23:27 derick Note Added: 0003779
2016-11-22 23:27 derick Assigned To => derick
2016-11-22 23:27 derick Status new => feedback
2016-12-13 20:13 derick Status feedback => resolved
2016-12-13 20:13 derick Resolution open => no change required