View Issue Details

IDProjectCategoryView StatusLast Update
0001364XdebugProfilingpublic2016-11-16 12:53
ReporterfureginAssigned Toderick 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionduplicate 
PlatformPhpStorm 2016.2OSMacOsOS VersionSierra
Product Version2.5.0RC1 
Target VersionFixed in Version 
Summary0001364: Crash on debug yii2 console script
DescriptionWithout breakpoints - works success.

But with breakpoints - crash.
 
Crash with error in console:

/usr/local/Cellar/php71/7.1.0-rc.1_4/bin/php -dxdebug.remote_enable=1 -dxdebug.remote_mode=req -dxdebug.remote_port=9001 -dxdebug.remote_host=127.0.0.1 /Volumes/Data/www/yii test/task-fill

Process finished with exit code 139 (interrupted by signal 11: SIGSEGV)
Steps To ReproduceCrashed on any yii2 console command, Example: `php yii test/test`

On simple script - work success.
Additional InformationMay be crash on php autoloader.
TagsNo tags attached.
Operating System
PHP Version7.1-dev

Relationships

duplicate of 0001363 resolvedderick Crash on debug yii2 console script 

Activities

furegin

2016-11-16 12:04

reporter  

2016-11-16_16-58-08.png (98,809 bytes)
2016-11-16_16-58-08.png (98,809 bytes)

derick

2016-11-16 12:53

administrator   ~0003746

Duplicate of 0001363 - please add all your comments to that issue.

Issue History

Date Modified Username Field Change
2016-11-16 12:04 furegin New Issue
2016-11-16 12:04 furegin File Added: 2016-11-16_16-58-08.png
2016-11-16 12:53 derick Note Added: 0003746
2016-11-16 12:53 derick Relationship added duplicate of 0001363
2016-11-16 12:53 derick Status new => resolved
2016-11-16 12:53 derick Resolution open => duplicate
2016-11-16 12:53 derick Assigned To => derick