View Issue Details

IDProjectCategoryView StatusLast Update
0001370XdebugUsage problems (Wrong Results)public2016-12-23 21:26
ReportermboesingAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformlinuxOSdebianOS Versionsid
Product Version2.5.0RC1 
Target VersionFixed in Version 
Summary0001370: Can't evaluate property of class that extends ArrayObject
DescriptionThis Bug report relates to already "fixed" Ticket 0000996.

The Problem still exists in v2.5.0RC1 and I could also reproduce in v2.4.1.
Probably you re-open/update the old Ticket and delete this one.
Additional InformationDebian v8.5
PHP 5.6.22-0+deb8u1 (cli) (built: Jun 9 2016 07:14:06)
Copyright (c) 1997-2016 The PHP Group
Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies
    with Xdebug v2.5.0rc1, Copyright (c) 2002-2016, by Derick Rethans

https://bugs.xdebug.org/bug_view_page.php?bug_id=00000996
TagsNo tags attached.
Operating SystemOSX
PHP Version5.6.20-5.6.24

Activities

mboesing

2016-11-29 13:20

reporter   ~0003849

Last edited: 2016-11-29 13:21

View 2 revisions

Recently also saw this one: https://bugs.xdebug.org/view.php?id=1335
This is the same issue as linked above, just in another context.

derick

2016-11-29 13:48

administrator   ~0003850

Please add a reproduce case as per https://xdebug.org/support.php#remote

I understand that you think it's just an "already fixed" issue, but as can't reproduce these two cases, I am going to need your help.

derick

2016-12-23 21:26

administrator   ~0004101

Closing this, as the requested feedback whether it's still a problem wasn't answered. Please reopen this issue if necessary.

Issue History

Date Modified Username Field Change
2016-11-29 13:19 mboesing New Issue
2016-11-29 13:20 mboesing Note Added: 0003849
2016-11-29 13:21 mboesing Note Edited: 0003849 View Revisions
2016-11-29 13:48 derick Note Added: 0003850
2016-11-29 13:48 derick Assigned To => derick
2016-11-29 13:48 derick Status new => feedback
2016-12-23 21:26 derick Note Added: 0004101
2016-12-23 21:26 derick Status feedback => resolved
2016-12-23 21:26 derick Resolution open => unable to reproduce