View Issue Details

IDProjectCategoryView StatusLast Update
0001378XdebugStep Debuggingpublic2020-10-14 15:02
Reporterm6w6 Assigned Toderick  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version2.5.0 
Target Version3.0devFixed in Version3.0.0beta1 
Summary0001378: Unfortunate coupling of default_enable=1 and remote_mode=jit
DescriptionNeeding default_enable for remote_mode=jit (so that xdebug's error handler will be set) is unfortunate, because default_enable comes with quite some baggage, which is not needed for (remote) debugging.
TagsNo tags attached.
Operating System
PHP Version7.0.10-7.0.14

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-12-15 10:39 m6w6 New Issue
2016-12-15 10:43 derick Status new => confirmed
2016-12-15 10:43 derick Product Version => 2.5.0
2016-12-15 10:43 derick Fixed in Version => 3.0dev
2016-12-15 10:43 derick Fixed in Version 3.0dev =>
2016-12-15 10:43 derick Target Version => 3.0dev
2020-03-12 16:51 derick Category Feature/Change request => Step Debugging
2020-06-05 15:14 derick Description Updated
2020-06-05 15:14 derick Assigned To => derick
2020-06-05 15:14 derick Status confirmed => closed
2020-06-05 15:14 derick Resolution open => fixed
2020-06-05 15:14 derick Fixed in Version => 3.0dev
2020-10-14 15:02 derick Fixed in Version 3.0dev => 3.0.0beta1