View Issue Details

IDProjectCategoryView StatusLast Update
0001422XdebugStacktracespublic2017-04-18 13:23
ReporterweberhoAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformLinuxOSopenSUSE LeapOS Version42.2
Product Version2.5.1 
Target VersionFixed in Version2.5.3 
Summary0001422: Can not load extension, getting segfault
DescriptionI'm currently trying to upgrade the xdebug from version 2.5.1 to 2.5.1; upon loading I get the following error:

[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib64/libthread_db.so.1".

Program received signal SIGSEGV, Segmentation fault.
zm_activate_xdebug (type=<optimized out>, module_number=<optimized out>) at /home/abuild/rpmbuild/BUILD/xdebug-2.5.2/xdebug.c:1297
TagsNo tags attached.
Operating System
PHP Version7.1.0-7.1.4

Relationships

duplicate of 0001421 closedderick Xdebug crashes when it is loaded without pcntl being present 

Activities

weberho

2017-04-18 13:19

reporter   ~0004281

Sorry, the PHP version is 7.0.7!

derick

2017-04-18 13:19

administrator   ~0004282

Duplicate of 0001421 - the fix for that has been released in the new 2.5.3 release.

weberho

2017-04-18 13:23

reporter   ~0004283

Thanks! Your support is impressive!

Issue History

Date Modified Username Field Change
2017-04-18 13:17 weberho New Issue
2017-04-18 13:19 weberho Note Added: 0004281
2017-04-18 13:19 derick Note Added: 0004282
2017-04-18 13:19 derick Relationship added duplicate of 0001421
2017-04-18 13:19 derick Status new => resolved
2017-04-18 13:19 derick Fixed in Version => 2.5.3
2017-04-18 13:19 derick Resolution open => duplicate
2017-04-18 13:19 derick Assigned To => derick
2017-04-18 13:23 weberho Note Added: 0004283