View Issue Details

IDProjectCategoryView StatusLast Update
0001436XdebugRemote Debuggingpublic2018-01-01 20:47
ReporterqwertyzwAssigned Toderick 
PrioritynormalSeveritycrashReproducibilityunable to reproduce
Status resolvedResolutionunable to reproduce 
PlatformUbuntu 16.04OSOS Version
Product Version2.5.3 
Target VersionFixed in Version 
Summary0001436: Niche Segmentation fault
DescriptionFor this crash I unfortunately don't remember where I placed the corefile (probably one of my other machines). I inspected the core at the time and found that the violating function is breakpoint_brk_info_add at line 494 (it was an optimized production build so the core dump did not have any line numbers afaicr)

But we can probably safely assume that it was because of the brk_info dereferencing
TagsNo tags attached.
Operating System
PHP Version7.1.0-7.1.4

Activities

derick

2017-12-16 17:27

administrator   ~0004513

I'm going to need a whole lot more information then this. As a matter of fact, I have no information on: what the bug is, where it is, or on how to reproduce it.

Can you please provide code, and a set of simple instructions without external dependencies, so that I can try to reproduce this?

derick

2018-01-01 20:47

administrator   ~0004534

Can't reproduce, and no feedback provided.

Issue History

Date Modified Username Field Change
2017-05-03 03:47 qwertyzw New Issue
2017-12-16 17:27 derick Note Added: 0004513
2017-12-16 17:27 derick Assigned To => derick
2017-12-16 17:27 derick Status new => feedback
2018-01-01 20:47 derick Note Added: 0004534
2018-01-01 20:47 derick Status feedback => resolved
2018-01-01 20:47 derick Resolution open => unable to reproduce