View Issue Details

IDProjectCategoryView StatusLast Update
0001456XdebugProfilingpublic2017-09-02 11:59
ReporterPascal12Assigned Toderick 
PriorityhighSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformLinuxOSLinux mintOS Version18.2
Product Version2.5.5 
Target VersionFixed in Version 
Summary0001456: Failed to loading
DescriptionFailed to loading xdebug on php 7.0.15 (cli), i'm using xampp for Linux version 7.1.7-0
TagsNo tags attached.
Operating System
PHP Version7.1.0-7.1.4

Activities

derick

2017-07-22 08:21

administrator   ~0004376

This is not nearly enough information.

derick

2017-09-02 11:59

administrator   ~0004404

This is not a bug, please reach out through one of the support methods at https://xdebug.org/support.php

Issue History

Date Modified Username Field Change
2017-07-18 21:03 Pascal12 New Issue
2017-07-22 08:21 derick Note Added: 0004376
2017-07-22 08:21 derick Assigned To => derick
2017-07-22 08:21 derick Status new => feedback
2017-09-02 11:59 derick Note Added: 0004404
2017-09-02 11:59 derick Status feedback => resolved
2017-09-02 11:59 derick Resolution open => fixed