View Issue Details

IDProjectCategoryView StatusLast Update
0001462XdebugDocumentationpublic2017-09-02 08:52
ReportercaptaincapslockAssigned Toderick 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.5.5 
Target VersionFixed in Version 
Summary0001462: Installation instructions homebrew are incorrect
DescriptionOn the installation instructions page: https://xdebug.org/docs/install

"brew install php56-xdebug"

should be

"brew install homebrew/php/php56-xdebug"
TagsNo tags attached.
Operating SystemMacOS
PHP Version7.1.0-7.1.4

Relationships

duplicate of 0001463 closedderick Error in install manual for homebrew 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-08-27 17:34 captaincapslock New Issue
2017-09-02 08:52 derick Relationship added duplicate of 0001463
2017-09-02 08:52 derick Status new => resolved
2017-09-02 08:52 derick Resolution open => duplicate
2017-09-02 08:52 derick Assigned To => derick