View Issue Details

IDProjectCategoryView StatusLast Update
0001536XdebugRemote Debuggingpublic2018-10-19 00:46
ReporterbinksAssigned Toderick 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.6.0 
Target VersionFixed in Version 
Summary0001536: Debugging with PhpStorm gives "can not get property".
Descriptionuse Xdebug v2.6.0beta1 is ok. when i update to 2.6.0 is not ok.
TagsNo tags attached.
Operating System
PHP Version7.1.0-7.1.4

Activities

binks

2018-03-15 04:46

reporter  

2.6.0beta1.png (122,176 bytes)
2.6.0beta1.png (122,176 bytes)

derick

2018-03-15 11:10

administrator   ~0004617

Which version of PhpStorm do you have? Please update to the latest version as we fixed some bugs together.

binks

2018-03-17 11:15

reporter   ~0004619

My PhpStorm is lastest version

binks

2018-03-17 11:26

reporter  

use 2.6.0.png (281,404 bytes)

binks

2018-03-17 11:28

reporter   ~0004620

Last edited: 2018-03-17 11:29

View 2 revisions

PHP 7.1.0 (cli) (built: Dec 2 2016 16:05:37) ( NTS )
Copyright (c) 1997-2016 The PHP Group
Zend Engine v3.1.0-dev, Copyright (c) 1998-2016 Zend Technologies
    with Xdebug v2.6.0, Copyright (c) 2002-2018, by Derick Rethans

PhpStorm 2017.3.5
Build #PS-173.4674.45, built on March 7, 2018
Subscription is active until February 6, 2019
For educational use only.
JRE: 1.8.0_152-release-1024-b15 x86_64
JVM: OpenJDK 64-Bit Server VM by JetBrains s.r.o
Mac OS X 10.13.3

derick

2018-03-30 14:08

administrator   ~0004624

I am going to need a small reproducible case, including a remote debugging log. Please follow the instructions at https://xdebug.org/support.php#remote

derick

2018-10-19 00:46

administrator   ~0004705

I could not reproduce this, and the requested feedback was not given. I'm closing this ticket out.

Issue History

Date Modified Username Field Change
2018-03-15 04:46 binks New Issue
2018-03-15 04:46 binks File Added: 2.6.0beta1.png
2018-03-15 11:10 derick Note Added: 0004617
2018-03-15 11:10 derick Assigned To => derick
2018-03-15 11:10 derick Status new => feedback
2018-03-17 11:15 binks Note Added: 0004619
2018-03-17 11:15 binks Status feedback => assigned
2018-03-17 11:26 binks File Added: use 2.6.0.png
2018-03-17 11:28 binks Note Added: 0004620
2018-03-17 11:29 binks Note Edited: 0004620 View Revisions
2018-03-30 14:08 derick Note Added: 0004624
2018-03-30 14:08 derick Status assigned => feedback
2018-10-19 00:46 derick Note Added: 0004705
2018-10-19 00:46 derick Status feedback => resolved
2018-10-19 00:46 derick Resolution open => unable to reproduce