MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001597XdebugCode Coveragepublic2018-12-14 06:372018-12-23 21:10
Reporterposttechguy 
Assigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionno change required 
PlatformMacOSOSXOS Version10.13
Product Version2.6.1 
Target VersionFixed in Version 
Summary0001597: Zend Engine API version newer that xdebug
DescriptionXdebug requires Zend Engine API version 320160303.
The Zend Engine API version 320170718 which is installed, is newer.
Steps To ReproduceI have installed via pecl install 2.6.1 and downloaded the latest 2..7 beta successfully installing both
TagsNo tags attached.
Operating System
PHP Version7.2.10-7.2.14
Attached Filestxt file icon info.txt [^] (35,073 bytes) 2018-12-14 06:37 [Show Content]

- Relationships

-  Notes
(0004779)
derick (administrator)
2018-12-23 21:10

This is not a bug. Please refer to the FAQ entry at https://xdebug.org/docs/faq#api [^]

- Issue History
Date Modified Username Field Change
2018-12-14 06:37 posttechguy New Issue
2018-12-14 06:37 posttechguy File Added: info.txt
2018-12-23 21:10 derick Note Added: 0004779
2018-12-23 21:10 derick Status new => resolved
2018-12-23 21:10 derick Resolution open => no change required
2018-12-23 21:10 derick Assigned To => derick


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker