View Issue Details

IDProjectCategoryView StatusLast Update
0001602XdebugInstallationpublic2019-01-16 14:55
ReporterchristixAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformWinOS10 64BITOS Version
Product Version 
Target VersionFixed in Version 
Summary0001602: Wizard give no DLL Output. No Xdebug DLL for PHP 7.3 32Bit
DescriptionWhen I used the wizard to get the correct xDebug dll it returns without any name: https://i.imgur.com/f59e2AC.png

On this pictures it says I have a 32BIT system, but this is probably because xampp is running on 32bit. My system information says 64Bit

PHP Info by "php -i": https://gist.github.com/ChrisToxz/e8b14445ef05dad87f9410130874d7e8

Is it possible to use xdebug with PHP 7.3 on 32bit or only 64bit?
Will be there support someday for 32bit?
TagsNo tags attached.
Operating System
PHP Version7.3.0

Activities

lukas

2019-01-13 09:26

reporter   ~0004800

I have the same problem.
My system is Win7 64Bit and i used xampp

derick

2019-01-16 14:55

administrator   ~0004808

Right now, there is only a 64-bit version for the beta1 release on the downloads page. The next release will have a 64-bit DLL as well. Alternatively, you can grab one from https://pecl.php.net/package/xdebug/2.7.0beta1/windows

Issue History

Date Modified Username Field Change
2019-01-07 14:55 christix New Issue
2019-01-13 09:26 lukas Note Added: 0004800
2019-01-16 14:55 derick Note Added: 0004808
2019-01-16 14:55 derick Status new => resolved
2019-01-16 14:55 derick Resolution open => no change required
2019-01-16 14:55 derick Assigned To => derick