View Issue Details

IDProjectCategoryView StatusLast Update
0001606XdebugUsage problems (Wrong Results)public2019-02-12 19:25
Reportershoebaamir7@gmail.comAssigned Toderick 
PriorityimmediateSeverityblockReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformLAMPOSUbuntuOS VersionUbuntu 18.04
Product Version2.6.0 
Target VersionFixed in Version 
Summary0001606: Showing Exception (“\SqlParser\Contexts\ContextMySql50724”) does not exist
DescriptionI'm using Ubuntu 18.04,Zend framework 3, and integrated Xdebugger with Visual studio. Now when I start debugger in visual studio and reload phpmyadmin web page on my localhost localhost/phpmyadmin, It showing me Exception Specified Context(“\SqlParser\Contexts\ContextMySql50724”) does not exist.

Even though I did not put any breakpoint but everytime it still showing me exception.
Steps To ReproduceTurn on debugging in visual studio. Go to localhost/phpmyadmin, reload the page and it will show you exception in visual studio.
Additional Informationhttps://stackoverflow.com/questions/54148891/phpmyadmin-exception-specified-context-sqlparser-contexts-contextmysql50724
TagsNo tags attached.
Operating SystemUbuntu 18.04
PHP Version7.2.10-7.2.14

Activities

shoebaamir7@gmail.com

2019-01-14 07:13

reporter  

wXEwB.png (80,690 bytes)
wXEwB.png (80,690 bytes)

derick

2019-01-16 14:57

administrator   ~0004809

This is not necessarily a problem with Xdebug, but perhaps with how Visual Studio sets breakpoints. Can you make a remote log as is described at https://xdebug.org/support.php#remote ?

derick

2019-02-01 15:24

administrator   ~0004860

No feedback has been provided for over two weeks. Unless more information becomes available, this issue will be closed in one week.

Issue History

Date Modified Username Field Change
2019-01-14 07:13 shoebaamir7@gmail.com New Issue
2019-01-14 07:13 shoebaamir7@gmail.com File Added: wXEwB.png
2019-01-16 14:57 derick Note Added: 0004809
2019-01-16 14:57 derick Assigned To => derick
2019-01-16 14:57 derick Status new => feedback
2019-02-01 15:24 derick Note Added: 0004860
2019-02-12 19:25 derick Status feedback => resolved
2019-02-12 19:25 derick Resolution open => unable to reproduce