View Issue Details

IDProjectCategoryView StatusLast Update
0001661XdebugRemote Debuggingpublic2019-06-28 11:24
Reporterydtg1993@outlook.comAssigned Toderick 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionno change required 
PlatformlinuxOSUbuntu OS Version18.04.2
Product Version2.7.1 
Target VersionFixed in Version 
Summary0001661: xdebug_start_trace could not be started
Descriptioni use xdebug_start_trace function to trace gc log. but it didn't work.
TagsNo tags attached.
Operating System
PHP Version

Activities

ydtg1993@outlook.com

2019-04-27 13:51

reporter  

t.PNG (184,855 bytes)
t.PNG (184,855 bytes)

derick

2019-06-28 11:24

administrator   ~0005044

This is likely not a bug. Instead, you probably did not provide a filename that the web server's user can write to. I don't know what the getTemp() method returns, so I can't provide further support. As this bug system is also not a support forum, I'm closing this report out.

Issue History

Date Modified Username Field Change
2019-04-27 13:47 ydtg1993@outlook.com New Issue
2019-04-27 13:51 ydtg1993@outlook.com File Added: t.PNG
2019-06-28 11:24 derick Assigned To => derick
2019-06-28 11:24 derick Status new => resolved
2019-06-28 11:24 derick Resolution open => no change required
2019-06-28 11:24 derick Note Added: 0005044