View Issue Details

IDProjectCategoryView StatusLast Update
0001683XdebugInstallationpublic2019-07-11 19:31
ReporterderickAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.8.0alpha1 
Target Version2.8.0devFixed in Version2.8.0dev 
Summary0001683: Xdebug does not compile due to changes to ASSIGN_ADD and friends operations in PHP 7.4alpha3
Descriptionhttps://github.com/php/php-src/commit/48ca5a1e176c5301fedd1bc4f661969d6f9a49eb and https://github.com/php/php-src/pull/4364/files
TagsNo tags attached.
Operating System
PHP Version7.4-dev

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-07-11 12:29 derick New Issue
2019-07-11 12:29 derick Status new => assigned
2019-07-11 12:29 derick Assigned To => derick
2019-07-11 19:31 derick Status assigned => closed
2019-07-11 19:31 derick Resolution open => fixed
2019-07-11 19:31 derick Fixed in Version => 2.8.0dev