View Issue Details

IDProjectCategoryView StatusLast Update
0001694XdebugProfilingpublic2019-09-06 11:27
ReporterjamescrowleyAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.7.2 
Target VersionFixed in Version 
Summary0001694: Segmentation fault with profiler_aggregate enabled
DescriptionI'm getting a segmentation fault with profiler_aggregate enabled.

web_1 | [Thu Aug 08 12:52:37.136120 2019] [core:notice] [pid 1] AH00052: child pid 32 exit signal Segmentation fault (11)
Steps To ReproduceGist here: https://gist.github.com/jamescrowley/511bcdfebd572a6ee458ab17d28b1bc4 (I'm using Docker)
TagsNo tags attached.
Operating System
PHP Version7.3.5-7.3.9

Activities

derick

2019-08-09 16:16

administrator   ~0005113

Could you explain how to reproduce this without using Docker? Docker doesn't provide me with opportunities in this fashion to apply debugging tools such as GDB and Valgrind.

derick

2019-09-06 11:27

administrator   ~0005137

I can't reproduce this, and the requested feedback was not provided. Please feel free to reopen this ticket if you had time to look into this again.

Issue History

Date Modified Username Field Change
2019-08-08 12:58 jamescrowley New Issue
2019-08-09 16:16 derick Assigned To => derick
2019-08-09 16:16 derick Status new => feedback
2019-08-09 16:16 derick Note Added: 0005113
2019-09-06 11:27 derick Status feedback => resolved
2019-09-06 11:27 derick Resolution open => unable to reproduce
2019-09-06 11:27 derick Note Added: 0005137