View Issue Details

IDProjectCategoryView StatusLast Update
0001697XdebugInstallationpublic2019-08-20 09:05
Reportergigiilbullo2Assigned Toderick 
PriorityimmediateSeverityblockReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.7.2 
Target VersionFixed in Version 
Summary0001697: Warning: The remote debug handler '“dbgp”' is not supported. in C:\xampp\htdocs\Progetto1\index.php on line 1
DescriptionI have a problem around installation, the DBGp is not present(see image), is not present the version of DBGp.
If I run the xdebug with netbeans is generate thies worning:
Warning: The remote debug handler '“dbgp”' is not supported. in C:\xampp\htdocs\Progetto1\index.php on line 1

the php.ini configuration is:
[xdebug]
xdebug.remote_autostart=on
xdebug.remote_host = localhost
xdebug.remote_enable = on
xdebug.remote_handler = “dbgp”
xdebug.remote_port = 9000
xdebug.remote_mode = req
xdebug.idekey = PHPSTORM
zend_extension = C:\xampp\php\ext\php_xdebug-2.7.2-7.3-vc15.dll

What is the problem?
I installed xdebug many time but the problem reappear always
Steps To ReproduceI have only installed xdebug version 2.7.2.
My Windows version is Windows 10
TagsDbgp
Operating System
PHP Version7.3.0-7.3.1

Activities

gigiilbullo2

2019-08-20 07:54

reporter  

dgdp.jpg (180,597 bytes)
dgdp.jpg (180,597 bytes)

derick

2019-08-20 09:05

administrator   ~0005117

The problem here is that you used "magic" or "curly" quotes around the dbgp in your php.ini file. You can fix this by either use standard quotes, or removing the line altogether because it is the default anyway.

Issue History

Date Modified Username Field Change
2019-08-20 07:54 gigiilbullo2 New Issue
2019-08-20 07:54 gigiilbullo2 Tag Attached: Dbgp
2019-08-20 07:54 gigiilbullo2 File Added: dgdp.jpg
2019-08-20 09:05 derick Assigned To => derick
2019-08-20 09:05 derick Status new => resolved
2019-08-20 09:05 derick Resolution open => no change required
2019-08-20 09:05 derick Note Added: 0005117