View Issue Details

IDProjectCategoryView StatusLast Update
0001711XdebugProfilingpublic2020-09-24 10:57
Reporterderick Assigned Toderick  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionduplicate 
Target Version3.0dev 
Summary0001711: Add .gz compression for cachegrind files
DescriptionKcachegrind can ready gzip compressed cachegrind files without problem, and they're a lot smaller.
TagsNo tags attached.
Operating System
PHP Version7.4-dev

Relationships

duplicate of 0001853 closedderick Enable profile compression for cachegrind files 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-10-07 10:24 derick New Issue
2019-10-07 11:16 derick Severity minor => feature
2019-10-07 11:16 derick Category Feature/Change request => Profiling
2020-09-24 10:57 derick Assigned To => derick
2020-09-24 10:57 derick Status new => resolved
2020-09-24 10:57 derick Resolution open => duplicate
2020-09-24 10:57 derick Relationship added duplicate of 0001853