View Issue Details

IDProjectCategoryView StatusLast Update
0001765XdebugUncategorizedpublic2020-03-18 20:49
Reporterjjo5555Assigned Toderick 
PriorityurgentSeveritycrashReproducibilityalways
Status resolvedResolutionduplicate 
PlatformLinuxOSCentos 7.7.1908 - Linux 3.10.0-1OS Version3.10.0-1
Product Version2.9.3 
Target VersionFixed in Version 
Summary0001765: PHP crashes on every Apache PHP served page consistently. Outside of Apache (from the console) PHP works fine.
DescriptionPHP 7.4.3
Apache 2.4.41
Centos 7.7.1908
Linux 3.10.0-1062.12.1.el7.x86_64
Pecl xdebug 2.9.3-1
Php crashes on every Apache php served page consistently.
Outside of Apache (from the console) PHP works fine.

Downgrade to Pecl xdebug 2.9.2-1 and the crashing stops
 
Type of crash I was seeing in error_log is:
[Mon Mar 16 09:11:00.620047 2020] [core:notice] [pid 65998:tid 139740164806848] AH00052: child pid 73809 exit signal Segmentation fault (11)
Steps To ReproduceAs above
TagsNo tags attached.
Operating SystemCentos 7.7.1908 - Linux 3.10.0-1
PHP Version7.4.0-7.4.4

Relationships

duplicate of 0001763 closedderick Crash while setting opcode overrides in ZTS mode 

Activities

derick

2020-03-18 20:49

administrator   ~0005302

Duplicate of 0001763

Issue History

Date Modified Username Field Change
2020-03-18 16:35 jjo5555 New Issue
2020-03-18 20:49 derick Assigned To => derick
2020-03-18 20:49 derick Status new => resolved
2020-03-18 20:49 derick Resolution open => duplicate
2020-03-18 20:49 derick Note Added: 0005302
2020-03-18 20:49 derick Relationship added duplicate of 0001763