View Issue Details

IDProjectCategoryView StatusLast Update
0001931XdebugUncategorizedpublic2021-01-13 14:50
Reporterderick Assigned Toderick  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.0.2 
Target Version3.0devFixed in Version3.0.3 
Summary0001931: xdebug_info() output misses configuration settings if phpinfo() has been called
DescriptionWhen running the xdebug_info() function after phpinfo() has been run in a PHP process, the output misses configuration settings. This is because phpinfo() alphabetises the settings, and xdebug_info() stops showing configurations settings as soon as it hits "auto_trace", as that was the first one that has been removed.
TagsNo tags attached.
Operating System
PHP Version8.0.0-8.0.4

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-01-07 14:25 derick New Issue
2021-01-13 14:50 derick Assigned To => derick
2021-01-13 14:50 derick Status new => closed
2021-01-13 14:50 derick Resolution open => fixed
2021-01-13 14:50 derick Fixed in Version => 3.0.3