View Issue Details

IDProjectCategoryView StatusLast Update
0000302XdebugUsage problems (Wrong Results)public2007-11-11 17:46
ReportermgearyAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000302: memory usage doesn't show
Descriptioni've just re-compiled php with --enable-memory-limit and compiled the latest CSV version of xdebug. it shows correctly in my phpinfo() output that xdebug is working, and phpinfo() also confirms that there is a memory limit in place for PHP. But when i do a xdebug_start_trace(), my memory column is STILL all zeros.
TagsNo tags attached.
Operating SystemOS X - 10.4.10
PHP Version5.1.4

Activities

derick

2007-08-09 21:34

administrator   ~0000713

Did you redo phpize and configure in the xdebug source directory after you did the "make install" in the PHP source dir after recompiling?

mgeary

2007-08-09 21:38

reporter   ~0000714

yes. i had the new php installed and running *before* i compiled the 2.1.0-dev version of xdebug.

derick

2007-08-17 19:40

administrator   ~0000717

Could you try getting Xdebug fresh from CVS? Sometimes it might not pick up the newly installed PHP headers. Also make sure you don't have multiple copies of the PHP headers laying around - perhaps the wrong ones are picked up.

derick

2007-10-27 19:26

administrator   ~0000772

Reminder sent to mgeary

Could you try getting Xdebug fresh from CVS? Sometimes it might not pick up the newly installed PHP headers. Also make sure you don't have multiple copies of the PHP headers laying around - perhaps the wrong ones are picked up.

derick

2007-11-11 17:46

administrator   ~0000809

Can't reproduce, and no feedback given.

Issue History

Date Modified Username Field Change
2007-08-09 21:23 mgeary New Issue
2007-08-09 21:34 derick Note Added: 0000713
2007-08-09 21:34 derick Status new => feedback
2007-08-09 21:38 mgeary Note Added: 0000714
2007-08-17 19:40 derick Note Added: 0000717
2007-10-27 19:26 derick Note Added: 0000772
2007-11-11 17:46 derick Status feedback => resolved
2007-11-11 17:46 derick Resolution open => unable to reproduce
2007-11-11 17:46 derick Assigned To => derick
2007-11-11 17:46 derick Note Added: 0000809
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)