View Issue Details

IDProjectCategoryView StatusLast Update
0000349XdebugUsage problems (Wrong Results)public2008-07-04 09:40
ReportermediafAssigned Toderick 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000349: default colors used are nearly unreadable
DescriptionThe default colors used to display infos are nearly unreadable : messages are written in white over light-gray which is nearly invisible
TagsNo tags attached.
Operating System
PHP Version5.2.5

Activities

mediaf

2008-06-20 13:12

reporter   ~0000857

Is there something new about that ? this problem causes xdebug to become really boring to use. I would say nearly unusable...

derick

2008-07-04 09:40

administrator   ~0000863

Messages are written in black, as you can see here:

http://xdebug.org/docs/stack_trace

Perhaps your own CSS modifies styles?

Issue History

Date Modified Username Field Change
2008-01-21 09:53 mediaf New Issue
2008-06-20 13:12 mediaf Note Added: 0000857
2008-07-04 09:40 derick Status new => resolved
2008-07-04 09:40 derick Resolution open => unable to reproduce
2008-07-04 09:40 derick Assigned To => derick
2008-07-04 09:40 derick Note Added: 0000863
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)