View Issue Details

IDProjectCategoryView StatusLast Update
0000377XdebugUncategorizedpublic2009-11-27 17:06
ReporterradiusAssigned Toderick 
PrioritynormalSeveritycrashReproducibilitysometimes
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000377: Access Violation at 00DA8493
DescriptionUnfortunatelly, I cannot say more than that:
PHP has encountered an Access Violation at 00DA8493

If I refresh the page, the error disappears. The next page refresh displays the access violation again and so on. So, the error continues (dis)appearing with page refreshing.
Additional InformationMy php.ini is:
xdebug.remote_enable=on
xdebug.profiler_enable=off
xdebug.profiler_enable_trigger=off
xdebug.profiler_output_dir="./profiler"
xdebug.profiler_output_name="cachegrind.out.%t"
xdebug.remote_log=C:\PHP\xdebug.log

SERVER_SOFTWARE: Microsoft-IIS/5.1
running on localhost
TagsNo tags attached.
Operating SystemWindows XP SP3
PHP Version5.2.6

Relationships

duplicate of 0000410 closed Apache crashes on Vista with xDebug installed 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-06-14 11:11 radius New Issue
2009-11-27 17:06 derick Relationship added duplicate of 0000410
2009-11-27 17:06 derick Duplicate ID 0 => 410
2009-11-27 17:06 derick Status new => resolved
2009-11-27 17:06 derick Resolution open => duplicate
2009-11-27 17:06 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2020-03-12 16:35 derick Category Usage problems (Wrong Results) => Variable Display
2020-03-12 16:38 derick Category Variable Display => Uncategorized