View Issue Details

IDProjectCategoryView StatusLast Update
0000395XdebugUsage problems (Wrong Results)public2010-03-20 23:45
ReporterRichardLLynchAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000395: Windows Xdebug + date() takes 1 second
Descriptionphp -r "$s=microtime(true);$d=date('Y-m-d H:i:s');echo (mi
crotime(true)-$s);"
0.99097204208374

It varies slightly, but always very close to 1 full second.

Without Xdebug, it's more like 0.00001 seconds.

In Xdebug php_xdebug-2.0.3-5.2.5.dll and Xdebug v2.1.0-dev

I suppose mixing the 2.0.3-5.2.5 with PHP 5.2.6 was "wrong" but...
TagsNo tags attached.
Operating SystemWindows XP Professional sp 2
PHP Version5.2.6

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-08-07 19:25 RichardLLynch New Issue
2010-03-20 23:45 derick Status new => resolved
2010-03-20 23:45 derick Resolution open => unable to reproduce
2010-03-20 23:45 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)