View Issue Details

IDProjectCategoryView StatusLast Update
0000397XdebugUncategorizedpublic2009-11-27 17:00
ReporterRichardLLynchAssigned Toderick 
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000397: XDebug is crashing Apache on Windows
DescriptionI have a fair number of core dumps that all seem to point to XDebug at the top of the call stack.
Additional InformationMicrosoft IE .htm files with tons of stuff I don't understand, but you will:
http://www.l-i-e.com/xdebug/

THANKS!!!
TagsNo tags attached.
Operating SystemWindows XP Professional sp2
PHP Version5.2.6

Relationships

duplicate of 0000410 closed Apache crashes on Vista with xDebug installed 

Activities

neothemachine

2008-10-25 16:07

reporter   ~0000893

Last edited: 2008-10-25 16:10

I get the same backtraces when XDebug crashes, which is quite often! It seems to be the same issue as in http://www.xdebug.org/archives/xdebug-general/1382.html
If you need more info, tell us!

I'm using Xdebug 2.0.3 on Apache 2.2.9 with php 5.2.6, Windows Vista 32bit

edited on: 2008-10-25 17:10

Issue History

Date Modified Username Field Change
2008-08-12 19:42 RichardLLynch New Issue
2008-10-25 16:07 neothemachine Note Added: 0000893
2008-10-25 16:10 neothemachine Note Edited: 0000893
2009-11-27 17:00 derick Relationship added duplicate of 0000410
2009-11-27 17:00 derick Duplicate ID 0 => 410
2009-11-27 17:00 derick Status new => resolved
2009-11-27 17:00 derick Resolution open => duplicate
2009-11-27 17:00 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2020-03-12 16:35 derick Category Usage problems (Wrong Results) => Variable Display
2020-03-12 16:38 derick Category Variable Display => Uncategorized