View Issue Details

IDProjectCategoryView StatusLast Update
0000420XdebugUsage problems (Wrong Results)public2009-10-17 18:08
ReporterrdohmsAssigned Toderick 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version2.0.0dev 
Target VersionFixed in Version 
Summary0000420: Code Coverage skips line
DescriptionThe code coverage ignores a line of code that is executed. In the following code it skips line 10, even though it is executed.

http://www.paste.la/56937
TagsNo tags attached.
Operating SystemMasOSX and Windows Vista
PHP Version5.2.6

Activities

derick

2009-03-28 20:40

administrator   ~0000945

That paste.la URL doesn't work for me, can you provide the script in an alternative way?

derick

2009-10-17 18:08

administrator   ~0001107

No feedback, and not enough information -> closing issue.

Issue History

Date Modified Username Field Change
2009-01-08 00:51 rdohms New Issue
2009-01-08 00:51 rdohms Operating System => MasOSX and Windows Vista
2009-01-08 00:51 rdohms PHP Version => 5.2.6
2009-01-08 00:51 rdohms Xdebug Version => 2.0.3
2009-03-28 20:40 derick Note Added: 0000945
2009-03-28 20:40 derick Status new => feedback
2009-10-17 18:08 derick Note Added: 0001107
2009-10-17 18:08 derick Status feedback => resolved
2009-10-17 18:08 derick Resolution open => unable to reproduce
2009-10-17 18:08 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)