View Issue Details

IDProjectCategoryView StatusLast Update
0000426XdebugUncategorizedpublic2009-11-27 16:58
ReporterGowthamAssigned Toderick 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000426: Xdebugger crashes at the time of debugging
DescriptionI am using xdebugger version "php_xdebug-2.0.2-5.2.5.dll" and also further versions.I mean latest versions like xdebug-2.0.4. But always i had a problem with these all versions. i.e, At the time of debugging suddenly stops debugging and got an error message "Port 9,000 is already occupied. Please configure the IDE to use another port". after this it doesn't work till to system restart. So please solve my problem or tell me is there any way to solve this.
TagsNo tags attached.
Operating Systemwindows vista
PHP Version5.2.6

Relationships

duplicate of 0000410 closed Apache crashes on Vista with xDebug installed 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-02-05 07:51 Gowtham New Issue
2009-02-05 07:51 Gowtham Operating System => windows vista
2009-02-05 07:51 Gowtham PHP Version => 5.2.6
2009-02-05 07:51 Gowtham Xdebug Version => 2.0.2
2009-11-27 16:58 derick Relationship added duplicate of 0000410
2009-11-27 16:58 derick Duplicate ID 0 => 410
2009-11-27 16:58 derick Status new => resolved
2009-11-27 16:58 derick Resolution open => fixed
2009-11-27 16:58 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2020-03-12 16:35 derick Category Usage problems (Wrong Results) => Variable Display
2020-03-12 16:38 derick Category Variable Display => Uncategorized