View Issue Details

IDProjectCategoryView StatusLast Update
0000449XdebugUsage problems (Wrong Results)public2009-07-05 20:59
ReporterchrisppcAssigned Toderick 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000449: vista sp1 x64 xdebug 2.0.4 in xampp 1.7.1 apache crashes randomly
Descriptionapache crashes always or randomly after a few requests. xdebug 2.0.0 does not crash.
TagsNo tags attached.
Operating Systemvista sp1 x64
PHP Version5.2.8

Relationships

duplicate of 0000410 closed Apache crashes on Vista with xDebug installed 

Activities

derick

2009-07-05 20:59

administrator   ~0000978

Duplicate of 0000410.

Issue History

Date Modified Username Field Change
2009-07-01 16:19 chrisppc New Issue
2009-07-01 16:19 chrisppc Operating System => vista sp1 x64
2009-07-01 16:19 chrisppc PHP Version => 5.2.8
2009-07-01 16:19 chrisppc Xdebug Version => 2.0.4-dev
2009-07-05 20:59 derick Note Added: 0000978
2009-07-05 20:59 derick Relationship added duplicate of 0000410
2009-07-05 20:59 derick Duplicate ID 0 => 410
2009-07-05 20:59 derick Status new => resolved
2009-07-05 20:59 derick Resolution open => duplicate
2009-07-05 20:59 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)