View Issue Details

IDProjectCategoryView StatusLast Update
0000481XdebugUncategorizedpublic2009-11-27 16:52
ReporterjoshribakoffAssigned Toderick 
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionduplicate 
Product Version2.0.0dev 
Target VersionFixed in Version 
Summary0000481: Using 2.0.5 windows build crashes w/ debugger enabled
DescriptionI can only get the debugger to work with the 2.0.4 build of xdebug, using the VC6 32bit 5.2 2.0.4 build ( the 2.0.5 does NOT work, I get a windows message "apache has stopped working" on any page load attempt, windows Vista using "wamp")
TagsNo tags attached.
Operating System
PHP Version5.3.0

Relationships

duplicate of 0000410 closed Apache crashes on Vista with xDebug installed 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-10-31 07:32 joshribakoff New Issue
2009-10-31 07:32 joshribakoff PHP Version => 5.3.0
2009-10-31 07:32 joshribakoff Xdebug Version => 2.0.5
2009-11-27 16:52 derick Relationship added duplicate of 0000410
2009-11-27 16:52 derick Duplicate ID 0 => 410
2009-11-27 16:52 derick Status new => resolved
2009-11-27 16:52 derick Resolution open => duplicate
2009-11-27 16:52 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)
2020-03-12 16:35 derick Category Usage problems (Wrong Results) => Variable Display
2020-03-12 16:38 derick Category Variable Display => Uncategorized