View Issue Details

IDProjectCategoryView StatusLast Update
0000498XdebugUsage problems (Wrong Results)public2009-12-22 00:42
ReporterinnusiusAssigned Toderick 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000498: Backport fix for 0000376: Fail context for local variable to stable xdebug
DescriptionI would be cool if you could Backport fix for 0000376: Fail context for local variable to stable xdebug , or release new version with this fix , as I have no luck with php 5.2 on archlinux . Many thanks for xdebug !!
TagsNo tags attached.
Operating SystemLinux
PHP Version5.3.0

Relationships

duplicate of 0000376 closed Fail context for local variable 

Activities

derick

2009-12-22 00:42

administrator   ~0001203

This is a duplicate, a new Xdebug version will come soon. No need to add more issues for this.

Issue History

Date Modified Username Field Change
2009-12-10 11:43 innusius New Issue
2009-12-10 11:43 innusius Operating System => Linux
2009-12-10 11:43 innusius PHP Version => 5.3.0
2009-12-10 11:43 innusius Xdebug Version => 2.0.5
2009-12-22 00:42 derick Note Added: 0001203
2009-12-22 00:42 derick Relationship added duplicate of 0000376
2009-12-22 00:42 derick Duplicate ID 0 => 376
2009-12-22 00:42 derick Status new => resolved
2009-12-22 00:42 derick Resolution open => duplicate
2009-12-22 00:42 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)